Service Disruption - greenID DVS Driver Licence (All States)
Incident Report for GBG
Resolved
Please be advised that the below service has been restored
Document
• Driver Licence (all states)
Date
• Friday 3 December 2021
Time
• 11:20am to 11:31am AEDT
Posted Dec 03, 2021 - 00:55 GMT
Identified
The greenID technology team advises that the Driver Licence (All States) are unexpectedly unavailable.

Verifications with the Driver Licence (All States) may produce errors.

Resolution time is currently unknown. The greenID technology team are working with DVS to determine the issue.
Posted Dec 03, 2021 - 00:41 GMT
This incident affected: GreenID (DVS - Driver Licence (All States)).