Retrospective Service Disruption - Loqate phone verification service only - Degraded performance P2
Incident Report for GBG
Postmortem

There was a further occurrence of these issue between :
26/11/2021 Approx. 18:08 - 18:58 GMT

Please accept our apologies for this further occurrence but the issue has now been fully resolved and mitigation steps have been taken to prevent this re-occurring following a detailed investigation by our platform team.

Posted Nov 26, 2021 - 20:23 GMT

Resolved
Please be advised that GBG support teams identified increased load against the Phone Validation service earlier which required a strategic restart of the affected component. Service was restored and support teams are continuing to monitor.

The incident duration was between 15:00 – 16:55 GMT 26/11/2021

To customers that have been affected by this issue, we would like to apologise and If you need to speak to us regarding this notification, please contact the helpdesk via loqatesupport@gbgplc.com
Posted Nov 26, 2021 - 18:27 GMT
This incident affected: Loqate (Phone Verification).