Service Disruption - greenID - DVS Production Visa
Incident Report for GBG
Resolved
This incident has been resolved.
Posted May 25, 2020 - 07:43 BST
Monitoring
Please be advised that the DVS Production Visa datasource is now back on service. We are monitoring the status and updates will be provided when new information becomes available.
Posted May 25, 2020 - 04:03 BST
Investigating
We are still currently experiencing a service disruption from DVS Production Visa Licence source that may be preventing you from using our service.

Resolution time is currently unknown.

The next update will be provided when new information becomes available.
Posted May 25, 2020 - 00:22 BST
This incident affected: GreenID (DVS - Visa Verification).