Service Disruption - ID3Global 0249 - South Africa Financial (ID Number)
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Sep 13, 2019 - 08:13 BST
Update
Dear Customer,

The supplier of item check 0249 South Africa Financial switched our service off without notice. Despite requests to resolve the issue without disruption to customers, the supplier has been unresponsive and therefore we are unable to provide timeframes on when the service may resume.

As an alternative, item check 0369 South Africa Identity draws on similar and additional sources from a different supplier. If you would like to be licenced for the 0369 South Africa Identity item check, please speak to your GBG Customer Success Manager.

We apologise for the disruption to your service.
Posted Sep 13, 2019 - 08:10 BST
Update
We are currently still experiencing a service disruption that may be preventing you from using our service.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 12, 2019 - 15:02 BST
Update
We are continuing to work on a fix for this issue with our data supplier. Please accept our apologies this issue is still ongoing.
Posted Sep 12, 2019 - 12:09 BST
Update
We are continuing to work on a fix for this issue with our data supplier. Please accept our apologies this issue is still ongoing.
Posted Sep 12, 2019 - 09:36 BST
Update
We are currently still experiencing a service disruption that may be preventing you from using our service.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 11, 2019 - 17:58 BST
Update
We are currently still experiencing a service disruption that may be preventing you from using our service.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 11, 2019 - 15:09 BST
Update
We are currently still experiencing a service disruption that may be preventing you from using our service.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 11, 2019 - 12:04 BST
Update
We are currently still experiencing a service disruption that may be preventing you from using our service.

We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 11, 2019 - 09:07 BST
Update
Our product account management team is currently liaising with our data supplier to resolve this issue. We will provide a further update on the issue as soon as it is available.
Posted Sep 10, 2019 - 18:07 BST
Update
We are continuing to work on a fix for this issue with our data supplier. Please accept our apologies this issue is still ongoing.
Posted Sep 10, 2019 - 15:22 BST
Update
We are continuing to work on a fix for this issue with our data supplier. Please accept our apologies this issue is still ongoing.
Posted Sep 10, 2019 - 12:06 BST
Identified
Unfortunately, the service issue is ongoing. We continue to treat this matter as our top priority and all technical teams are working to determine the cause and resolution with our data supplier. We apologize that this issue is taking longer to resolve than we would like.
Posted Sep 10, 2019 - 09:06 BST
Investigating
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Sep 10, 2019 - 07:04 BST