Service Disruption - 0251 - Germany Financial
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.
Posted Nov 08, 2019 - 06:20 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 08, 2019 - 01:22 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Nov 08, 2019 - 01:14 GMT
This incident affected: GBG ID3global (Austria Financial (0252), Germany Financial (0251), Netherlands Identity (0254), Switzerland Financial Data (0253)).