Service Disruption - Loqate - Usage Data Not Available
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 10:01 08/08/2022 - 08:34 09/08/2022 BST
Posted Aug 09, 2022 - 09:14 BST
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2022 - 19:24 BST
Update
GBG Support teams are still investigating an issue with Loqate service usage data not appearing against Keys within the Account Section. Other functionality within Account Section and other Loqate services are working as normal. GBG Support teams working to resolve this as soon as possible and would like to apologise for any inconvenience caused.
Posted Aug 08, 2022 - 16:20 BST
Identified
GBG Support teams are currently investigating an issue with Loqate service usage data not appearing against Keys within the Account Section. Other functionality within Account Section and other Loqate services are working as normal. GBG Support teams working to resolve this as soon as possible and would like to apologise for any inconvenience caused.
Posted Aug 08, 2022 - 13:10 BST
This incident affected: Loqate (Account Section).