We're pleased to inform you that the service disruption has now been successfully resolved.
A root cause analysis report containing further detail around the problem cause and resolution will be shared when available.
To customers that have been affected by this issue, we would again like to apologise.
Posted Aug 06, 2024 - 22:16 BST
Update
GBG Support teams have investigated the GBG Trust Core item check and have temporarily suspended it in order to investigate and prevent customer impact .
We apologise for any inconvenience this may cause.
Posted Aug 06, 2024 - 20:19 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Aug 06, 2024 - 19:52 BST
This incident affected: GBG ID3global (Trust Core (0411)).