Retrospective Service Disruption - Loqate Capture v4 - Blank Results in US country addresses
Incident Report for GBG
Postmortem

GBG Support teams identified an issue with some configuration files used by Capture V4 US dataset and quickly resolved these to restore service. GBG support teams are currently working on measures to prevent further reoccurrence. GBG would like to apologise for any inconvenience caused during this time.

Posted May 18, 2022 - 16:28 BST

Resolved
Please be advised that you may have experienced a service disruption that may have prevented you from using our service.

The incident duration was between 13:30 BST – 14:57 BST 18/05/2022

To customers that have been affected by this issue, we would like to apologise and If you need to speak to us regarding this notification, please contact the helpdesk via loqatesupport@gbgplc.com
Posted May 18, 2022 - 15:07 BST
This incident affected: Loqate (Capture V4).