Service disruption - ID3global - UK Credit Header Advanced features (0154/0155)
Incident Report for GBG
Resolved
Service has now been restored. Root cause investigation continuing with out supplier.
Please contact the GBG Helpdesk if you experience any further issues with this service.
Posted Oct 16, 2021 - 06:32 BST
Update
Services are in the process of being stabilised with full restoration expected soon. Investigation ongoing with supplier. Further updates to follow.
Posted Oct 16, 2021 - 06:14 BST
Update
We are continuing to investigate this issue with our supplier to restore service as soon as possible. Further updates to follow.
Posted Oct 16, 2021 - 05:37 BST
Investigating
Please be advised that we are experiencing a service disruption that may result in customers receiving system errors against the 0154/0155 UK Credit Header Advanced features.

We apologise for the impact this may be having on your business. Our incident team are working to identify the root cause. We will provide a further update at Date/Time
Posted Oct 16, 2021 - 04:42 BST
This incident affected: GBG ID3global (UK Bank Account Verification (0261), UK Credit Header (0154/0155), UK Credit Header (0154/0155) - Match level Advanced/Enhanced, UK Geo Lifestyle (0322)).