Service Disruption - ID3 Global / Malaysia Financial (354)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 03/10/2021 08:07 BST - 12/11/2021 15:40 GMT
Posted Nov 18, 2021 - 19:49 GMT
Update
This issue is unfortunately still ongoing with our data supplier.
Posted Nov 15, 2021 - 12:11 GMT
Update
This issue is unfortunately still ongoing with our data supplier.
Posted Nov 11, 2021 - 16:16 GMT
Update
Our data supplier is continuing to press for a resolution on this issue with the credit reference agency provider. As soon as there is a further update we will provide this straight away.
Posted Nov 08, 2021 - 17:22 GMT
Update
This issue is unfortunately still ongoing with our data supplier.
Posted Nov 04, 2021 - 17:34 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2021 - 18:23 GMT
Update
We are continuing to work on a fix for this issue.
Posted Oct 28, 2021 - 10:52 BST
Update
We are continuing to work on a resolution with our data supplier.
Posted Oct 25, 2021 - 19:05 BST
Update
Unfortunately this issue is still ongoing, however work is continuing between our platform team and the data supplier.
Posted Oct 21, 2021 - 17:39 BST
Update
This issue is unfortunately still ongoing with our data supplier who are still working on a fix for this issue.
Posted Oct 18, 2021 - 09:04 BST
Update
This issue is unfortunately still ongoing with our data supplier who are still working on a fix for this issue.
Posted Oct 14, 2021 - 09:24 BST
Update
Our supplier service is unavailable and at this point we are unsure when this service will be available.

As soon as we get more information, we will update you.

Thank you for your patience.
Posted Oct 11, 2021 - 09:02 BST
Update
Our supplier service is unavailable and at this point we are unsure when this service will be available.

As soon as we get more information, we will update you.

Thank you for your patience.
Posted Oct 08, 2021 - 10:51 BST
Update
Unfortunately, the service issue is ongoing. We apologise that this issue is taking longer to resolve than we would like.

Unfortunately we cannot provide a fix ETA at the moment

We will update you at 09:00 BST 08-10-2021 or as soon as the issue is resolved. Thank you for your continued patience.
Posted Oct 07, 2021 - 09:45 BST
Update
Our data supplier has confirm there is currently an issue with accessing their credit reference agency provider in this country. As soon as there are further updates from our supplier we will provide additional information on this issue.
Posted Oct 06, 2021 - 09:10 BST
Update
Unfortunately, the service issue is ongoing. The technical teams is working to determine the cause and resolution. We apologise that this issue is taking longer to resolve than we would like.

Unfortunately we cannot provide a fix ETA at the moment

We will update you at 09:00 BST 06-10-2021 or as soon as the issue is resolved. Thank you for your continued patience.
Posted Oct 05, 2021 - 12:00 BST
Update
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 05, 2021 - 09:04 BST
Update
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 04, 2021 - 09:00 BST
Update
Unfortunately, the service issue is ongoing. The technical teams is working to determine the cause and resolution. We apologise that this issue is taking longer to resolve than we would like.

Unfortunately we cannot provide a fix ETA at the moment

We will update you at 09:00 BST 04-10-2021 or as soon as the issue is resolved. Thank you for your continued patience.
Posted Oct 03, 2021 - 15:30 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2021 - 12:30 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 03, 2021 - 09:41 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Oct 03, 2021 - 09:18 BST
This incident affected: GBG ID3global (Malaysia Financial (0354)).