Service Disruption - Scannet Forensic Document Customer Service (Live Support)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 02:18 – 14:54 BST 14/08/2022
Posted Aug 14, 2022 - 15:04 BST
Update
Our Scannet team are continuing to work with our operations team on a resolution to this issue.
Posted Aug 14, 2022 - 14:37 BST
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Aug 14, 2022 - 13:14 BST
This incident affected: GBG IDscan (Forensic Document Customer Service (Scannet - Live Support)).