Phone Validation Service Disruption
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

The incident duration was between 14:15 – 15:41 BST/ GMT 23/11/2020
Posted Nov 23, 2020 - 16:47 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 15:41 GMT
Investigating
We are investigating an issue affecting our Phone validation service. We apologise for the impact this may be having on your business. Our team is working to identify the root cause and implement a solution as a priority.
Posted Nov 23, 2020 - 15:28 GMT
This incident affected: Loqate (Capture V3).