Service Disruption - Matchcode 360 & Connexus Landline Verification - degraded performance
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.

Incident start time = 12:55 GMT 21/01/2020
Incident end time = 17:45 GMT 21/01/2020
Posted Jan 22, 2020 - 09:29 GMT
Identified
We are currently experiencing a service disruption that may cause degraded performance for Landline Verification checks on the Matchcode360 and Connexus services. Some checks may take longer than normal or timeout. As soon as there is an update on this issue we will provide a further update to customers.
Posted Jan 21, 2020 - 14:58 GMT
This incident affected: GBG Loqate (Matchcode360) Platform (Loqate (Matchcode360) Landline Validation) and GBG Connexus Platform (Connexus Landline Validation).