Service Disruption - greenID - DVS - ACT Birth, marriage and change of name certificates (Production)
Incident Report for GBG
Resolved
Service restored
Environment: Production
Document: Birth, marriage and change of name certificates
Date: Friday 12 August 2022
Time: 10:29am to 2:56pm AEST
Posted Aug 12, 2022 - 06:24 BST
Investigating
ACT Birth, marriage and change of name certificates are unexpectedly unavailable due to unscheduled outage from DVS.

Verifications with the ACT Birth, marriage and change of name certificates may result in errors.
Posted Aug 12, 2022 - 02:09 BST
This incident affected: GreenID (DVS - ACT Birth, Marriage and Change of Name Certificates).