Service Disruption - greenID - NZ DIA - NZ Passport / Birth and Citizenship Documents
Incident Report for GBG
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 06:41 BST
Monitoring
Please be advised that the NZ DIA datasource issue has been resolved.
Posted Apr 02, 2020 - 02:58 BST
Investigating
We are currently investigating a service disruption from NZ DIA Datasource that are affecting our service. We apologise for the impact this may be having on your business. Our Team is working to identify the issue and more information will be provided as they happen.
Posted Apr 02, 2020 - 01:59 BST
This incident affected: GreenID (DIA - NZ Passport / Birth and Citizenship Documents).