Service Disruption - Datastreme, Webcare & DataCare DCOL Services
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.
Posted Jan 17, 2020 - 11:13 GMT
Update
Our platform team have implemented a fix which we are currently monitoring. As soon as this fix has been confirmed as resolving the issue then we will provide a further update.
Posted Jan 17, 2020 - 09:57 GMT
Identified
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jan 16, 2020 - 14:58 GMT
This incident affected: GBG Datacare (Datacare Managed Services & Automated SFTP, Landline Validation).