Service Disruption - Connexus - CCJ Search, Credit Linked Address Search
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption we reported earlier is now resolved. Thank you for your patience whilst we restored service.
Posted Jul 10, 2019 - 16:02 BST
Update
We are continuing to experience the service disruption with Connexus CCJ searches and Credit Linked Address searches. Our Data Supplier, for these services, is experiencing a global Endpoint Security software update issue reported by Microsoft. Both parties are applying efforts to identify workarounds and reach a resolution. We apologise for the inconvenience this may have caused.
Posted Jul 10, 2019 - 15:59 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 10, 2019 - 13:04 BST
Identified
We are currently experiencing a service disruption with Connexus CCJ searches and Credit Linked Address searches that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.
Posted Jul 10, 2019 - 09:46 BST
This incident affected: GBG Connexus Platform (Connexus Portal).