Service Disruption - Loqate Capture v4
Incident Report for GBG
Resolved
We're pleased to inform you that the service disruption has now been resolved and users should be able to use the system as normal. A post mortem containing further detail around the problem cause and resolution will be shared with you shortly.

The incident duration was between 04:19 GMT – 11:55 GMT 14/03/24

To customers that have been affected by this issue, we would again like to apologise.
Posted Mar 14, 2024 - 11:58 GMT
Investigating
Please be advised that GBG Support teams have identified an increase in system errors and/or latency which may cause brief interruptions to the Loqate services listed below.

We apologise for the impact this may be having on your business. Our incident team are working hard to identify and fix the root cause as quickly as possible. Further updates to follow.
Posted Mar 14, 2024 - 09:05 GMT
This incident affected: Loqate (Capture V4).