Service Disruption - GBG User Admin (administrator access)
Incident Report for GBG
Resolved
This incident has been resolved.
Posted May 08, 2024 - 12:53 BST
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2024 - 12:44 BST
Identified
We are currently experiencing an issue with GBG's ability to support customers using the single-sign-on method to access GBG Products.

This is NOT affecting customers using the single-sign-on method to access products such as Investigate, IDscan or ID3. Customers should be able to access as normal.

This is mainly affecting internal GBG teams and may results in delays in our support of customers.

We apologise for any confusion or delays in response times.
Posted May 08, 2024 - 12:18 BST
This incident affected: GBG User Admin (GBG Single Sign On (SSO)).