Service disruption - ID3global - UK Credit Header Advanced features (0154/0155)
Incident Report for GBG
Resolved
We’re pleased to inform you that the service disruption to the Credit Header advanced features we reported earlier is now resolved.

The incident duration was between 04:11 – 05:04 GMT 30/04/2024
Posted Apr 30, 2024 - 05:13 BST
Investigating
We are currently experiencing a service disruption that may be preventing you from using our service. We’re sorry for the impact this may be having on your Business and we’re working hard to get this back up and running.

Initial investigations have determined that we are experiencing service issues with our Credit Header supplier
Users may be experiencing system errors against the 0154/0155 UK Credit Header advanced features only.

We will update you at 30/04/2024 05:50 BST (+1hr)* or as soon as the issue is resolved.
Posted Apr 30, 2024 - 04:52 BST
This incident affected: GBG ID3global (UK Credit Header (0154/0155)).